Kayako Classic On Demand is unavailable - Customer is unable to access the domain - KAYAKOC-6421
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 3:34.
all services are up
Posted 9 days ago. Dec 04, 2018 - 05:25 UTC
Update
Problems identified:
Customer is unable to access the domain
Actions taken:
Team is working on the issue from the database end.
Estimated duration: 30 minutes.
Posted 9 days ago. Dec 04, 2018 - 04:58 UTC
Update
Problems identified:
Customer is unable to access the domain
Actions taken:
troubleshooting underlying cause of issue
Estimated duration: 30 minutes.
Posted 9 days ago. Dec 04, 2018 - 04:27 UTC
Identified
Starting December 04, 2018 03:31 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 9 days ago. Dec 04, 2018 - 04:18 UTC
This incident affected: Kayako Classic On Demand.