US Pod is unavailable - ezc.kayako.com is not able to access their instance - KAYAKO-15644
Incident Report for Kayako
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 11, 2019 - 14:14 UTC
Identified
Starting June 07, 2019 12:41 GMT we are experiencing an incident: US Pod is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. Jun 07, 2019 - 12:46 UTC
This incident affected: US Pod.