Partial outage for Kayako Classic users
Incident Report for Kayako
Resolved
This issue has now completely resolved. If you are facing any issue with your Kayako Classic instance, please start a conversation with us using the contact form available at https://support.kayako.com/.
Posted 20 days ago. Nov 23, 2018 - 03:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Nov 22, 2018 - 14:53 UTC
Identified
Some of the Kayako Classic instances can experience temporary downtime or slowness. The issue is identified and will be fixed within 5-10 minutes.
Posted 21 days ago. Nov 22, 2018 - 14:48 UTC
This incident affected: Kayako Classic On Demand.