EU servers are showing Error 500 intermittently
Incident Report for Kayako
Resolved
The issue has been resolved. Thank you for your patience!
Posted about 2 months ago. Nov 27, 2018 - 13:20 UTC
Identified
The EU servers of Kayako experience slowness and intermittent errors, we have identified the issue and will fix it with the highest priority.
Posted about 2 months ago. Nov 27, 2018 - 11:09 UTC
This incident affected: EU Pod.