Intermittent email drops for TNK customers
Incident Report for Kayako
Resolved
The incident was caused by unplanned exceptional API load on our servers, which is sorted out right now by relaying the offensive processes using separate means. The outgoing emails, as well as automations and reports should not be delayed or duplicate by now. Thank you for your patience and kind cooperation!
Posted 6 days ago. Nov 09, 2018 - 08:25 UTC
Update
The Kayako customers might experience slight delays with email sending, monitors, triggers running and custom reports generating within the next 4-5 hours, after that we are looking forward to having all the services back to norm.
Posted 7 days ago. Nov 08, 2018 - 18:24 UTC
Monitoring
We have identified the issue that was impacting the delivery of outgoing emails from Kayako. The fix has been deployed on production and pending dropped emails are now getting delivered in the batches. However, it will take some time to clear the backlog of the queued emails like the next 10-12 hours.

The new agent replies/updates being sent out will be queued and you might see some delay in delivery.

We are monitoring the progress and will provide updates as necessary.
Posted 9 days ago. Nov 06, 2018 - 18:24 UTC
Identified
Over the last couple of weeks, we noticed the silent email drops (intermittently) and Kayako is just showing sent status for the replies instead of delivered or so.

The engineering team has identified the issue and almost done with the development part to push a fix. Now they are coordinating with the QA team and listing all the possible test cases to evaluate all the aspects.

You can reach us at support.kayako.com for further queries. We will provide more updates!
Posted 9 days ago. Nov 05, 2018 - 21:46 UTC
This incident affected: US Pod and EU Pod.