Kayako Classic On Demand is experiencing intermittent failures - Service was impacted as Aurora 1 got rebooted - KAYAKOC-7118
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:16(Hours:Minutes).
system performance is back to normal
Posted 3 months ago. Jan 15, 2019 - 13:21 UTC
Identified
Starting January 15, 2019 12:30 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 10 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 15, 2019 - 13:20 UTC
This incident affected: Kayako Classic On Demand.