Kayako Classic On Demand is unavailable - Kayako Classic instances reporting error 502 - KAYAKOC-7010
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:04(Hours:Minutes).
Instances are up now, outage is over.
Posted 12 days ago. Jan 07, 2019 - 16:44 UTC
Identified
Starting January 07, 2019 16:35 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 12 days ago. Jan 07, 2019 - 16:37 UTC
This incident affected: Kayako Classic On Demand.