Kayako Classic On Demand is unavailable - Aurora-5 had an outage and Kayako classic was impacted - KAYAKOC-6954
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was -1 day, 23:29.
Aurora 5 is back and outage is over
Posted 3 months ago. Jan 04, 2019 - 16:01 UTC
Identified
Starting January 04, 2019 15:04 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 04, 2019 - 15:06 UTC
This incident affected: Kayako Classic On Demand.