Kayako Classic On Demand is unavailable - Aurora-1 failover lead to outage for 3 minutes for pod92 users - KAYAKOC-6885
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:02.
Auora1 failover happened.
Posted 4 months ago. Dec 30, 2018 - 10:47 UTC
Update
Problems identified:
Aurora1 failover fixed the outage
Actions taken:
Aurora1 failover fixed the outage
Estimated duration: 3 minutes.
Posted 4 months ago. Dec 30, 2018 - 10:46 UTC
Update
Problems identified:
Aurora1 failover fixed the outage
Estimated duration: 3 minutes.
Posted 4 months ago. Dec 30, 2018 - 10:46 UTC
Identified
Starting December 30, 2018 10:41 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 3 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 30, 2018 - 10:45 UTC
This incident affected: Kayako Classic On Demand.