US Pod is experiencing intermittent failures - Some TNK domains are throwing an error 'Version Not Found' - KAYAKO-13573
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:32(Hours:Minutes).
fix has been installed
Posted 3 months ago. Jan 11, 2019 - 11:15 UTC
Identified
Starting January 11, 2019 10:35 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 32 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 11, 2019 - 11:15 UTC
This incident affected: US Pod.