Kayako instance not available
Incident Report for Kayako
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 07:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 12, 2019 - 06:36 UTC
Identified
Starting June 12, 2019 05:45 GMT we are experiencing an incident: Kayako instance experiencing intermittent failures. This is affecting a restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as the incident is resolved.
Posted 2 months ago. Jun 12, 2019 - 06:08 UTC
This incident affected: US Pod.